Скайп в убунту 8.04.4 i386

Недавно установил 8.04.4 столкнулся с такой проблемой: на официальном сайте skype  уже отсутствует версия программы под 8.04
Попытка установить версию для 8.10 приводит к ошибке:

Error: Dependency is not stisfiable: libasound2

Требования к программному обеспечению
Qt 4.2.1+
D-Bus 1.0.0
libasound2 1.0.12
PulseAudio 0.9.10+ (необязательно)
PulseAudio 0.9.15+ (необязательно, но рекомендуется)

Решил проблему с зависимостями правда их пришлось много докачать
Если кому поможет:

http://fr.archive.ubuntu.com/ubuntu/pool/main/a/alsa-lib/libasound2_1.0.17a-0ubuntu4_i386.deb
http://fr.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.3/gcc-4.3-base_4.3.2-1ubuntu11_i386.deb
http://fr.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.3/libgcc1_4.3.2-1ubuntu11_i386.deb
http://security.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqtcore4_4.4.3-0ubuntu1.4_i386.deb
http://security.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqt4-xml_4.4.3-0ubuntu1.4_i386.deb
http://security.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqt4-dbus_4.4.3-0ubuntu1.4_i386.deb
http://security.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqt4-network_4.4.3-0ubuntu1.4_i386.deb
http://fr.archive.ubuntu.com/ubuntu/pool/main/libx/libxi/libxi6_1.2.0-1ubuntu1_i386.deb
http://security.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqtgui4_4.4.3-0ubuntu1.4_i386.deb
http://fr.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.3/libstdc++6_4.3.2-1ubuntu11_i386.deb
После установки всех этих зависимостей Скайп встал ровно и без проблем


По теме: